Microsoft FrontPage Express Tanıtımı

FrontPage Express HTML'in (Köprü İmleme Dili) gücüne tam erişim sağlayan bir Web sayfası düzenleyicisidir. Web sayfalarını, biçimlendirme ve yerleşimin gerçekte nasıl olduğunu görebileceğiniz WYSIWYG ("ne görürsen onu alırsın") görünümde çalışarak, HTML olarak yaratmak veya biçimlendirmek için FrontPage Express'i kullanabilirsiniz.

FrontPage Express, klasörlerinizin görünümünü kolayca özelleştirebileceğiniz Bu Klasörü Özelleştir sihirbazı (Bilgisayarım'da Görünüm menüsünde) ile de çalışır.

FrontPage Express'in kolay kullanım özellikleri ile, güçlü ve karmaşık Web sayfaları yaratabilirsiniz. Örneğin:

  • Araç çubuğundaki listeden, el ile yazmanız gerekmeden HTML etiketlerini uygulayabilirsiniz.

  • Araç çubuğundaki bir düğmeyi tıklatarak, metin ve paragrafları seçebilir ve biçimlendirme ve hizalama uygulayabilirsiniz.

  • Yarattığınız bir resmi veya sık kullandığınız kolleksiyondan (kolleksiyonlar FrontPage Express'e dahil değildir) bir küçük resim ekleyebilirsiniz.

  • Varolan Web sayfalarını doğrudan Web'den (Web Yayımlama sihirbazı yüklü ise) veya bilgisayarınızdaki veya ağdaki bir dosyadan açabilirsiniz.

  • Çalışmanızı doğrudan Web'e (Web Yayımlama sihirbazını kullanarak) veya bir dosyaya kaydedebilirsiniz.

  • Kayan yazı ekleyebilirsiniz.

FrontPage Express, Microsoft FrontPage Editor'ün çoğu özelliğini daha küçük bir pakette içerir. Yeni bir program veya Web sayfası yaratma yöntemi öğrenmeye gerek kalmadan FrontPage'e geçiş kolaydır. FrontPage, FrontPage Editor ve FrontPage Explorer'ın ek özelliklerini içerir.


Web biçemini kullanarak klasörlerinizi kişiselleştirme

Artık Web sayfasında yapabildiğiniz her şeyi sabit diskinizdeki herhangi bir klasörde yapabilirsiniz!

Web biçemini kullanarak bilgisayarınızın içeriğini görüntülediğinizde, Bu Klasörü Özelleştir sihirbazını (Bilgisayarım'da Görünüm menüsü) kullanarak herhangi bir klasörünü artalanını özelleştirebilirsiniz. Daha ilginç olanı, herhangi bir klasörü, sihirbazı ve FrontPage Express'i kullanarak bir Web sayfasına döndürebilirsiniz.

Klasörünüz bir Web sayfası olduğunda, Outlook Express'e veya diğer bileşenlere bağlantılar eklemek, ActiveX denetimleri eklemek, yazı tipi biçemlerini özelleştirmek veya filigranlar eklemek için FrontPage Express'i kullanabilirsiniz. Bu özelliği, yalnızca eğlence için kullanın veya en son şirket bilgilerini özelleştirilmiş paylaşılan klasörlerde paylaşmak için kullanın. Her iki şekilde de, gereksinimlerinize uyan klasörler oluşturabilirsiniz.


Gelişmiş FrontPage Express özellikleri

FrontPage Express'in kolay kullanılır özellikleri ile Web sayfalarınızı karmaşık ve güçlü yapabilirsiniz:

  • Artalan renkleri ve filigranlar ekleme.

  • Karmaşık programlama gerektirmeden zengin işlevsellik eklemek için WebBot bileşenlerini kullanın. WebBot, Web oluşturucusu sayfayı Web sunucusuna kaydettiğinde veya bazı durumlarda kullanıcı sayfayı gördüğünde çalışan, Web sayfasındaki bir "devingen nesnedir". FrontPage Express, Web sayfalarına Damga, İçerme ve Arama özellikleri ekleyen WebBot'ları içerir. (Formları işleme, gezinme çubukları ve daha fazlası için WebBot'ların tüm gücünü kullanmak için, Microsoft FrontPage'e yükseltebilirsiniz.)

  • Web sayfanızın gücünü arttırmak için ActiveX Denetimleri'ni kullanın.

  • HTML İmi komutunu kullanarak gerektiğinde yeni HTML etiketleri ekleyin.

  • Tüm HTML etiketlerini doğrudan Web sayfasında görün ve düzenleyin. FrontPage Express'teki renk kodlaması etiketleri içerikten ayırmayı kolaylaştırır.


FrontPage'e geçiş

Microsoft FrontPage'e geçiş

Daha gelişmiş Web sayfaları oluşturmaya hazır olduğunuzda, Microsoft FrontPage Express'ten Microsoft FrontPage'e geçiş kolaydır. FrontPage Express, Microsoft FrontPage'teki FrontPage Editor temel alınarak tasarlandığından ürün hiç yabancı gelmez.

Microsoft FrontPage, Web sayfa oluşturucuları ve Web bölgesi yöneticileri için tam bir pakettir. FrontPage Express ve FrontPage, bireysel gereksinimlerin basit görüntüleme ve düzenlemeden (FrontPage Express) sınırsız düzenleme, görüntüleme ve Web yönetimine (FrontPage) kadar değişken olduğu kuruluşlar için büyük bir karışımdır.

FrontPage, aşağıdaki bileşenlerle tam bir Web yönetim ortamı sağlar:

  • FrontPage Editor, HTML belgelerini yaratmanızı, görmenize ve kaydetmenize olanak sağlar. Güçlü Web sayfalarını kolayca oluşturabilmeniz için şablonlar, sihirbazlar ve WebBot'lar içerir. FrontPage Editor, küçük bir gözatıcı gibi davrandığından, onu Internet veya intranet üzerindeki herhangi bir yerden sayfaları almak için kullanabilirsiniz.

  • FrontPage Explorer, Web bölgelerini yönetmenize, görmenize ve kullanmanıza olanak sağlar. Bilgisayarınızda bir Web bölgesi geliştirebilir ve sınayabilir ve sonra tüm bölgeyi Web sunucusuna kopyalayabilirsiniz. FrontPage Explorer'ı, Web bölgesini doğrudan masaüstünüzden intranet'in bir parçası olarak veya World Wide Web'de ortak bir bölge olarak çalıştırmak için kişisel bir Web sunucusu olarak da kullanabilirsiniz.